Skip to content

Bienvenidos a GamesPeru.com

Síguenos

Gamesperu.com Facebook Gamesperu.com twitter Gamesperu.com Feed

Sindicación

GamesPeru.com, noticias, videos, descargas de juegos online y programas para gamers. MU Global Online, DotA Allstars / DotA Ai, Gunbound, Rakion, WarCraft III, Red Alert 3, StarCraft, SilkRoad, GunZ, entre otros juegos multiplayers, juegos peru y juegos en red.

Nuevas Descargas

Mar.29
Downloads
FileFraps 3.4.0
Mar.29
Downloads
FileATI Catalyst drivers 11.3 Windows XP 32 bits
Mar.29
Downloads
FileATI Catalyst drivers 11.3 Windows Vista y Windows 7 32 bits
Mar.29
Downloads
FileATI Catalyst drivers 11.3 Windows Vista y Windows 7 64 bits
Mar.29
Downloads
FileATI Catalyst drivers 11.3 Windows XP 64 bits
Mar.23
Downloads
FilesXe Injected 11.6 Fix 3
Jan.27
Downloads
FileGunbound Internacional 950
Jan.27
Downloads
FileGunbound Latino 930
Jan.26
Downloads
FileRakion Internacional 636
Jan.26
Downloads
FileRakion Latino 564

Parche Patch WarCraft III 1.24
Calificación del usuario: / 627
MaloBueno 
Escrito por Strike   
martes, 04 de agosto de 2009

Blizzard ha lanzado el patch 1.24a ( 1.24.0.6372 ) para WarCraft III. El parche trae problemas para los jugadores de DotA, los mapas de DotA Allstars y DotA Allstars AI inferiores a la versión 6.61c, NO TRABAJAN CON ESTE NUEVO PARCHE. Es necesario el nuevo mapa DotA Allstars 6.61c para jugar.
Esta nueva actualización trae las siguientes novedades:

ACTUALIZACION (25-08-09): Ya salio el parche 1.24b para WarCraft III. Más información aquí: Parche WarCraft 1.24b

CAMBIOS DEL EDITOR DEL MUNDO PARA PC:
- Se han añadido nuevas funciones de tabla hash de JASS para reemplazar la funcionalidad perdida al corregir cambios de tipos no seguros (unsafe typecasting).
- Tabla hash - Save Item Handle
- Tabla hash - Save Unit Handle
- Tabla hash - Load Item Handle
- Tabla hash - Load Unit Handle
- Tabla hash - Get Handle ID

CORRECCIONES:
- Se ha corregido un fallo de explotación de errores relacionado con cambios de tipos no seguros (unsafe type casting) que permitían a los jugadores ejecutar códigos arbitrarios en los mapas.
- Se ha corregido el fallo de explotación de errores de cambios de tipo no seguros (unsafe type casting) de JASS (”return bug”).
- Se han corregido varios errores que provocaban un fallo inesperado en el Editor del mundo.

OBSERVACIONES:

A.- IMPORTANTE:
Si juega en servidores PvPGN, antes de actualizar consulte al Administrador del servidor (Foro de Ayuda) si soporta esta nueva versión, SI EL SERVIDOR PvPGN NO SOPORTA LA NUEVA VERSION 1.24a NO VA A PODER CONECTARSE AL SERVIDOR PvPGN.

B.- Recomendamos actualizar utilizando el parche FULL 1.24a, para evitar posibles errores durante la actualización.

C.-  Si juega en servidores PvPGN de Warcraft III, descargue el nuevo PvPGN Loader 1.24 por keres (PvPGN Loader versión 1.2.0.0). Descargar

D.-
Si al momento de actualizar tienen problemas con el registro ("Error: El sistema no puede hallar la ruta especificada RESULT: Prepatch failed"), tienen dos salidas:

- Reinstalar todo el juego con sus cds y aplicar el Parche FULL 1.24a.
- Sino desean reinstalar todo el juego entonces descargar y ejecutar el  utilitario Warcraft 3 setup -> seleccionar la carpeta donde esta instalado el juego Warcraft III, selecciona el archivo "Frozen Throne.exe”  y le damos click en “abrir” para que repare los errores, luego aplicar el parche  FULL 1.24a.

E.- Como en toda actualización es posible que en un inicio existan problemas para poder conectarse a servidores PvPGN, ya que algunos servidores no actualizan y siguen trabajando en la anterior versión, así como posibles conflictos de versiones entre usuarios, antes de actualizar consulte al administrador de su servidor PvPGN si soporta esta nueva versión.

F.- La versión 1.24.0.6372 es la 1.24 o 1.24a , ES LO MISMO.

G.- Necesitan el nuevo mapa DotA Allstars 6.61c para jugar, todos los mapas de DotA Allstars y DotA Allstars AI inferiores a la versión 6.61c NO TRABAJAN CON EL NUEVO PARCHE 1.24, a excepción del mapa DotA Allstars 6.59d .

H.- A partir de la versión 1.23a los últimos mapas de DotA Ai deben ir en la carpeta “Maps” (C: \Warcraft III\Maps\) del juego, ejemplo:

C: \Warcraft III\Maps\DotA Allstars v6.59 AI r.AWESOME.w3x

Si el mapa de DotA Ai está en otra carpeta ( por ejemplo C: \Warcraft III\Maps\Download ) no se va a poder ver ( "invisible" ) ó ejecutar desde el juego  ( error ).

I.- A la fecha los mapas de DotA Allstar Ai (con inteligencia artificial) no funcionan con el parche 1.24a.
 

Recomendamos actualizar utilizando el parche FULL 1.24a, para evitar posibles errores durante la actualización.

IMPORTANTE:
Si juega en servidores PvPGN, antes de actualizar consulte al Administrador del servidor (Foro de Ayuda) si soporta esta nueva versión, SI EL SERVIDOR PvPGN NO SOPORTA LA NUEVA VERSION 1.23a NO VA A PODER CONECTARSE AL SERVIDOR PvPGN.

I- Patch Warcraft III: The Frozen Throne Full 1.24a

Este parche actualizara el juego Warcraft III The Frozen Throne de cualquier versión a la 1.24a. Selecciona el parche conforme al idioma que tenga tu juego: Ingles ó Español:

a.- Parche WarCraft III: The Frozen Throne Full 1.24a en Castellano - Español - Spanish :
- Descargar - 63 MB.
- Descargar - 63 MB.
- Descargar - 63 MB.
- Descargar - 63 MB.

b.- Patch Warcraft III: The Frozen Throne Full 1.24a en Ingles - English :
- Download - 56 MB.
- Download - 56 MB.
- Download - 56 MB.
- Download - 56 MB.

II- Patch Warcraft III: The Frozen Throne 1.22a a 1.23a (actualización de la versión 1.23a a 1.24a)

Este parche actualizara el juego Warcraft III The Frozen Throne de la versión 1.23a a la 1.24a. Selecciona el parche conforme al idioma que tenga tu juego: Ingles ó Español:

a.- Parche WarCraft III: The Frozen Throne en Castellano - Español - Spanish  ( actualización 1.23a a 1.24a ) :
- Descargar - 1.83 MB.
- Descargar - 1.83 MB.
- Descargar - 1.83 MB.
- Descargar - 1.83 MB.

b.- Patch Warcraft III: The Frozen Throne en Ingles - English  ( Upgrade Patch 1.23a to 1.24a ) :
- Download - 1.68 MB.
- Download - 1.68 MB.
- Download - 1.68 MB.
- Download - 1.68 MB.


III - Utilitarios: 
Algunos programas utilitarios:

- DAEMON Tools crea unidades virtuales.
- Hamachi crea partidas en red.
- Garena (GG Client) , cliente para jugar en Internet.
- BNetEditor , configura y edita tus servidores.
- Battle.net Gateway Editor , configura y edita tus servidores.
- WarCraft Loader (nueva versión 1.2.0.0), Lanzador por Keres para servidores PvPGN (trabaja en la versión 1.24a, 1.23a y 1.22a )
- Warcraft III Setup , Utilitario que corrige problemas en el registro al momento de actualizar.
- Warcraft III Fixer , Otro utilitario que corrige problemas en el registro.
- OmbuServer Loader (1.24), Instalador oficial del servidor WarCraft III PvPGN de Ombuserver, (soporta la versión 1.24a).
- War3net Panda (1.24a), Utilitario que instala servidores PvPGN de WarCRaft III (soporta la versión 1.24a).
 

Suerte!.

Problemas comunes y soluciones
Guía Rápida


Durante una mala instalación pueden suceder muchos errores nuevos, estas son algunas soluciones rápidas a problemas más comunes.

Varios de los errores se corrigen utilizando el parche FULL 1.24a

En casos extremos y de no encontrar una posible solución lo mejor es Desinstalar todo el juego, reinstalarlo y Finalmente aplicar el Parche Full 1.24a.

Estas son algunas posibles soluciones a problemas frecuentes al momento de actualizar a la 1.24a y al conectarse a servidores PvPGN:

1.- Versión 1.24.0.6372 = 1.24a = 1.24 (es lo mismo).

2.- Error Patch Error (w3lh.dll) Could not find location to patch.
Descarga el Loader de Keres, descomprime y copia los 3 archivos ( w3l.exe, w3lh.dll y latency.txt) dentro de la carpeta de Warcraft III, ejecuta w3l.exe para conectarte a Servers PvPGN.

2.- Error: Wrong War3.exe version (need v118).
Descarga el nuevo Loader de Keres, descomprime y copia los 3 archivos ( w3l.exe, w3lh.dll y latency.txt) dentro de la carpeta de Warcraft III, ejecuta w3l.exe para conectarte a Servers PvPGN.

3.- Error: Wrong game. Dll version (need v118) Could´t open game dll.
Debes copiar los 3 archivos del Loader ( w3l.exe, w3lh.dll y latency.txt)  dentro de tu carpeta de WarCraft III, REPITO LOS 3 ARCHIVOS: w3l.exe, w3lh.dll y latency.txt.

4.- Error: couldn't find war3.exe.
Descarga las librerías de Microsoft Visual C++.

5.- Error: Registry error loading key ‘ Warcraft IIIInstallPath ’ The system cannot find the file specified. RESULT: Prepatch failed.
Descarga el warcraft 3 setup y ejecútalo para corregir el problema de ubicación al momento de actualizar.

6.- Error: Could not star war3.exe! Make sure the loader is in your Warcraft III install directory.
Debes copiar el loader (w3l.exe, w3lh.dll y latency.txt) dentro de tu carpeta de warcraft y desde ahí ejecutarlo, estas ejecutándolo fuera del directorio. -_-!

7.- Error: DialogSounds.slk y UISoundInfoDialogSounds.slk
Instalar el Parche FULL 1.24a , para que repare ese error.

8.- Error el servidor no puede validar la versión: dependiente el idioma de su juego el mensaje de error es el siguiente:

- Error Cliente Español (Castellano – Spanish): “Imposible validar la versión del juego. Por favor vuelva a conectarte a Battle.net o instale el parche del juego manualmente”.
- Error cliente Ingles (Englich): “Unable to validate game version. Please reconnect to battle.net, or apply the current game match manually”.

Si se conecta a un servidor PvPGN, este error quiere decir que la versión de su cliente de WarCraft III no es soportada por el servidor PvPGN. Consulte con el administrador del servidor PvPGN que versión soporta e instale esa versión. Posiblemente su servidor PvPGN solo soporta la versión 1.24a y ud. esta tratando de conectarse con una cliente de versión inferior o viceversa.

9.- El juego pide CD?.
Verifica si realmente has actualizado a la 1.24a. Vuelve aplicar el parche full 1.24a, a partir de la versión 1.21b el juego ya no pide CD.

10.- Si se borraron los Server, agréguenlo con el utilitario BNeteditor. En está pagina esta un lista actualizada de servidores:  servers de warcraft 3.

11.- Necesitan el nuevo mapa DotA Allstars 6.61c para jugar, todos los mapas de DotA Allstars y DotA Allstars AI inferiores a la versión 6.61c, NO TRABAJAN CON ESTE NUEVO PARCHE.

12.- No puedo ver ( “invisible” ) o ejecutar ( error ) el Mapa DotA Ai en el juego.
A partir de la versión 1.23a los últimos mapas de DotA Ai deben ir en la carpeta “Maps” (C: \Warcraft III\Maps\) del juego. Ejemplo:

C: \Warcraft III\Maps\DotA Allstars v6.59 AI r.AWESOME.w3x

13.- Por favor No pregunten lo mismo, leer antes todo el post, gracias! -_-


Saludos!.
 

actualizado 18/08/09

Comentarios (81)add comment
 1 2 > 

luisa Dice:

...
tengo un lancenter el problema es q solo con 7 maquinas me puedo conectar al ombuserver cuando entro a la 8va maquina me vota un error "THERE WAS AN ERROR IN HANDLING THE REQUEST". gracias x su respuesta.
enero 28, 2011

nicotech Dice:

...
EL WAR 3 ME TIRA EL SIGUIENTE ERROR Y NOSE COMO ARREGLARLO (...)/war3.exe FILE: war3.mpq Y NO SE COMO ARREGLARLO SALUDOS
julio 29, 2010

Dotero Dice:

...
Joder si instalo 1.24e no necesito tambien el panda 1.24e? pues si es obligatorio no encuentro el panda 1.24e en el internet respondame csm
abril 23, 2010

vistor Dice:

...
muy bueno
marzo 24, 2010 | url

petrukio Dice:

...
una cosa mas....ustedes han publicado soluciones para la version 1.24.0 = 1.24a. pero cuando se realizo la actualizacion automatica la actualizo a la 1.24.3, porsiaca no mas
marzo 14, 2010

petrukio Dice:

...
a mi me paso lo mismo que a cristian,,,al abrir el juego se actualizo automaticamente pero a la hora q quize entrar a jugar me salio que hubo en error en la ejecucion del parche,,,chess. q hago?
marzo 13, 2010

brian Dice:

...
hola, tengo un problema.
No puedo parchear mi WC a la 1.23 o a la 1.24 me sale error Registry error:"loading key 'Warcraft IIIInstallPath'" y no se como instalar el parche 1.23 o 1.24 xfa ayudenme
marzo 11, 2010

arnold Dice:

...
hola a todos soy arnold pero tengo un problema muy serio no puedo instalar warcraft 1.24 en el q me biene el frozen trone y el regin of chaos bueno me bendieron el cd y en mi maquina corel duo no se como instalarlo es el mayor problema del mundo y quisiera saber como lo instalo por q nose naaaaaaa de naaaaaaaaaa y ademas no puedo estar ni un solo segundo si ese juego q esta xxddddd
no lo soporto ps men no se q hacer por favor responbdanme a mi comentario porfis
febrero 25, 2010

sandro Dice:

...
muy buen aporte,,, esta todo y no falta nada,, grax brox ....
enero 03, 2010

christian Dice:

...
nose ke aser, oy por la maniana jugue en batlenet en gamenet y todo, todo estaba perfecto, y orita en la noche de ganas me actuatilzo automaticamente, y me sale
A OCURRIDO UN ERROR EN LA APLICACION DE LA ACTUALIZACION,,,
osea no podia cancelar la actualizacion solito lo iso, tengo los parches y todo, nose si tengo ke volver a reinstalar el juego o ke< de favor una respuesta
diciembre 13, 2009

gerico Dice:

...
U_U error me actualic de vercion y aun me sige saliendo error de war3.exe

aun poniendole en nuevo loader de la 1.24
diciembre 11, 2009 | url

Ricardo Mendoza Valera Dice:

...
Hola! saben tengo un problema, ayer podía entrar al 3dgames (ombuserver) de una manera normal, pero hoy quise jugar y ya no podía entrar :(. Y quisiera saber si hay alguna actualización o quizá esta en mantenimiento nada mas, si alguien tiene este mismo problema escribalo tambien, por que no se si solo me pasa a mi. Thank's for answer.
noviembre 28, 2009

Ãngëlîtø Dice:

...
Descargue el parche y lo instale facilmente, el problema ahora es que no puedo entrar a ningun juego o crear en Garena, simplemente se sale como si te sacaran del juego. no c ke hacer instale el 1.24 pero ahora no puedo jugar. nisiquiera m deja ver esos mapas, solo puedo jugar el 6.61c ayudenme porfa
octubre 25, 2009

Alex Dice:

...
Me pide el war3x.mpq

Lo instale tal y como me lo dijeron ahora tengo la 1.24 pero al entrar al OMBUSERVER se actualiza otra vez... y me pide el archivo que les he mencionado...
Porfavor ayudenme quiero jugar ! :'(
octubre 20, 2009

antharkos Dice:

...
posss hola disculpa tengo un grave problema tengo the frozen trone 3 en version ingles creo por que todo es en ingles los credito y etc. y me gustaria saber como le ago para parchal el systen 1.23 si alguien sabe porfa me aria un gran fabor de explicarme yo tengo el 1.22 grasias
octubre 02, 2009 | url

Pablo152 Dice:

...
Descargue el parche y se instalo facilmente, el problema ahora es que no puedo entrar a ningun juego o crear en Garena, simplemente se sale como cuando te sacan del juego. no c ke hacer, si porfa me pueden ayudar
septiembre 25, 2009 | url

DESTRUCTOR77 Dice:

...
pues bajo instalo todo tranqui machos sois la leche gracias
septiembre 16, 2009

Joseth Dice:

...
cada vez q intento parchar el warcraft me sale un cuadro de error que dice:
ERROR: unable to apply patch to file 'C:Archivos de programaWarcraft IIImaps(4)DragonMountain.w3m'
necesito q me ayuden a solucionar este problema
septiembre 14, 2009

[ChiCO-BesTia] Dice:

...
HAAAAAAAAAAAAAA RAYOS casi una hora esperando q se decargue la version 1.24 y no me di cta q era la b encima es en ingles -.-
septiembre 07, 2009

jose Dice:

...
ya descargue el parche de la nueva version de frosen como hago para actualizar el warcraft???
responda xfa q quiero volverme vicioso un rato..
agosto 31, 2009

SoulZSkyZ Dice:

...
el ombu me dice que instale el pacht manualmente y no que hacer
agosto 29, 2009

raaydon Dice:

...
esta bien el parche grax
agosto 28, 2009

Gerard Dice:

...
oye amm ocupo tu ayuda, necesito utilizar WC3Setup ...pero el icono de TFT no lo tengo desaparecio lo borre no se por eso ocupo tu ayuda
agosto 24, 2009

mrdeath Dice:

...
hola todos tngo un problemilla con el juego i nesesito ayudita... lo q pasa es q instalo el juego i al momento de jugar abro el game i mi pantalla se pone negra i los focos del monitor parpadean i no puedo acer nada.... i no creo que sea mi pc ya que cumple con todos los requisitos q podria acer?
agosto 23, 2009

semen Dice:

...
hola me sale

error:unable to apply patch to file 'ScriptsBlizzard' ; q hago?
agosto 23, 2009

johan Dice:

...
intente los pasos basicos para istalar el parche 1.24 y no puedo , descarge de 1.23 @ 1.24 y el full 1.24 y nada. = tambien el setup y nada, sera q no lo tengo en " C:Archivos de programa"
o tendre q descargar el juegp denuevo , ayuda please!! c los agradeceria mucho!
agosto 23, 2009 | url

Victor Dice:

...
Muchas gracias por la informacion y por el patche son muy amables ^^
agosto 22, 2009

jeanpierre Dice:

...
hola ami me pedia el ombu q lo actualize y me salia lo mismo q a muxos pero restaure sistema al dia anterior y entra normal pero no puedo entrar alos mapas d las anteriores versiones y eso q sigo con el 1.23 ¿q hago para entrar a los anteriores mapas?
agosto 22, 2009

GUIDO Dice:

...
Hola, tengo una inqueitud , e actualizado el batlenet a 1.24 , y no tengo probemas en entrar a ombuserver, me funciona bien , lo k tengo problema es cuando kiero jugar GARENA no veo a nadies en linea , kiero ayudaaaaaa graciass
agosto 21, 2009

eMy Dice:

...
Este error nos tira a muchos:MapsFrozenThromeCampaignorcx02.w3x alguien sabe como solucionarlo?
agosto 21, 2009

fabian Dice:

...
tengo un problema q me tiene loco instalo todo el parche cuando se deja y empiezo a jugar bien y de repente me saca del juego y me aparece has sido desconectasdo pero yo no me he salido y me estan empezando a llamar leaver ayudame ps mi reputacion esta en juego
agosto 21, 2009

[4Fun]-Raccso Dice:

...
TENGO UN PROBLEMA CUANDO ENTRO AL B NET YA TENGO EL PARCHE Y EL LOADER INSTALADOS LO QUE PASA ES CUANDO ESTOY JUGANDO DOTA AL RATO ME SALE UN FATAL ERROR ACCES VIOLATION NOT BE WRITEN,ETC Y SE ME CIERRA EL WAR DESPUES ME CATALOGAN COMO KITER PORFAVOR AYUDA.....................
agosto 21, 2009

Salva Dice:

...
Esta buena la guia, yo tengo problemas con el bot no me anda con la v 1.24, ya trate de solucionar y no se puede. Si sabes de algo por fa responde :)
agosto 20, 2009

hitogoroshi Dice:

...
GRACIAS AMIGO PORQUE LA VERDAD ESTABA APUNTO DE SUICIDARMEEEEEEEEEEE
agosto 20, 2009 | url

darwin Dice:

...
sta muy bueno lo recomiendo
agosto 20, 2009

slyfer2009 Dice:

...
ola..games peruu, me levante a las 7 am , hoy jueves,,y esta recopntra lento el ombu, soy yo o k emierda es,, ayuda plzzzzzzzzzzz,, y cuando apliko tu parche, sale error orc.02
agosto 20, 2009

Pachalatax Dice:

...
Si no sabes dond instalarlo leee bien la guia q es demasiaaaaado especifica como para q te kejes
suerte xP
agosto 20, 2009

Ezequiel Dice:

...
hola..estaba entrando sin problemas al battle net hasta hace unos dias.. y de repente cuando quise entrar al battle net, se actualizo automatica y luego me pedia que reinicie el juego para entrar de nuevo.. y nada ..ayuda no puedo jugar.
agosto 20, 2009

LEZAR Dice:

...
hola este me pasa lo mismo que carlos /maps/frozentrhone/campaign/orck.00exe algo asi dice me ayudan plz ?
agosto 19, 2009

alexmath Dice:

...
hola como puedo canbiar la vercion que tengo es en espaoñol ala vercion en ingles
agosto 19, 2009

bryan Dice:

...
a mi me sale el problema numero 6 no entiendo ke debo hacer si lo estoy ejecutando desde la misma carpeta pero nada... una ayuda
agosto 19, 2009

RICHARD ANTONIO Dice:

...
muy bueno
agosto 19, 2009

ALAN Dice:

...
yo = k el resto me ha sildo de todo desde fatal error a no necesita la actualizacion pero kisiera saber si es por k tengo window vista por lo kme pasa estos problemas tal vez el vista cause esos problemasssss
agosto 18, 2009

Strike Dice:

...
Hola, Ombuserver ya está trabajando con la version 1.24a desde hoy (18/08/09), solo necesitan actualizar el juego WC III a la versión 1.24a y descargar/copiar el nuevo PvPGN loader 1.2.0.0.

Suerte!.
agosto 18, 2009

rodrigo Dice:

...
Hola a todos bueno yo no escrivo para decir q algo me andubo mal, si no para decirles q yo al abrir el WC solo se inicio la actualizacion y luego al finalizar la misma me aparecio una ventana con los detalles de la nueva version y al poner aceptar se reinicio el WC y pude entrar sin problemas a ombusever.
tal vez sea por q yo instale la version full del loader anterior el 1.23 y ahora no hubo incombenientes por ello.
recomiendo q instalen la version full 1.23 y dsp actualicen a 1.24
agosto 18, 2009

jose Dice:

...
bueno a mi me paso lo mismo, supongo que sera por este parche quien me puede confirmar eso xfavor para bajarlo de una??
agosto 18, 2009

raul Dice:

...
Actualize a la 1.24 y entro normal, pero cuando intento conectarme a ombuserver, se cierra el juego, y sale un cuadro en donde dice FATAL ERROR, quisiera saber cual es la solucion a este problema
agosto 18, 2009

sl4SH Dice:

...
Q krajos me pasa actualizando y nada acaso cambio la version??
agosto 18, 2009 | url

jesus Dice:

...
quiero conectarme a ombus saben como hacer?????????????????
agosto 18, 2009

ruben Dice:

...
Hoy quise entrar al Ombuserver, pero de pronto solo se instalo una actualizacion del ombu, me pidio que reinice el warcraft 3, pero ahora que kise entrar ya no pude a que se debe??, solo pude entrar al server de mexico, pero porq ombu no?, alguien que pueda ayudarme pls...
agosto 18, 2009
 1 2 > 

Escribir comentario
Puedes añadir tu comentario Aqui

busy
 
< Anterior   Siguiente >